Problème de désinstallation de LibreOffice 3.x sur Windows 7

Souhaitant mettre à jour en installant la dernière version de libreoffice sur Windows 7, j’ai téléchargé sur le site officiel le fichier d’installation .msi de LibreOffice 4.0.4.

Auparavant via le panneau de configuration > Programmes et fonctionnalités j’avais bien désinstallé la version précédente 3.5.5…du moins je le croyais, car en essayant d’installer la version 4.0.4, le programme d’installation me demandait le fichier .msi de libreoffice 3.5.5 ! Or je ne l’avais plus. J’ai bien essayé par le biais des archives du site de libreoffice de retrouver cette version, j’ai trouvé au mieux la rc3 de la version 3.5.5 mais le programme n’a pas été dupe.

Donc en cherchant je suis tombée sur un forum en anglais où un type avait eu en 2012 le même problème et lui avait réussi à régler ça en installant Geek uninstaller. Je fais de même mais, malgré le nettoyage des clés de registre, ça ne fonctionne pas.
Un coup de CCcleaner ne change rien non plus.

J’ai tenté aussi de purger mon profil LibreOffice en renommant mon dossier libreoffice comme décrit ici.

Redémarrages multiples du bousin : R.A.S.

Même souci que moi décrit in english ici mais leur solution (éliminer les processus de libreoffice au démarrage) ne fonctionne pas.

Enfin en français, un post sur un forum avec un problème similaire au mien, indique que Microsoft Fix It a résolu son problème. J’installe et j’essaie : ah ben tiens, Microsoft Fix It a été le seul a me trouver un morceau de libreoffice 3.5 dans le registre et il a corrigé avec succès (mais ça a pris quelques minutes) ce problème 🙂

J’ai pris peur en lisant tout ce qu’il fallait faire avant d’installer LibreOffice 4 sur Windows 7 : http://forum.openoffice.org/fr/forum/viewtopic.php?p=214987#p214987 et finalement j’ai juste installé libreoffice 4.0.4… qui m’a fait une erreur avec une fichier .cab.

Je désinstalle et vérifier la somme md5 avec Winmd5sum et là bingo enfin LibreOffice 4.0.4 est installé sur mon Windows 7 !

Advertisements