Problème d'affichage de mon thème avec Safari

C’est uniquement avec Safari et ça donne ça dans la sidebar :
safari

Quelqu’un aurait-t-il des explications svp ?

Précisions : J’ai envoyé, il y a 8 jours, un commentaire sur son blog mais il est toujours en attente de modération, ptet parce que j’avais mis le lien vers l’image ci-dessus ?
Je viens d’en renvoyer un autre sans lien, il est en attente de modération aussi.
J’ai essayé de le contacter par mail mais son adresse est Hors Service😦

Autre souci : Il ne veut pas non plus prendre en compte l’option « del » qui permet de barrer des mots…
Si vous avez des idées pour régler ces p’tits détails, n’hésitez pas à commenter🙂

7 réflexions sur “Problème d'affichage de mon thème avec Safari

  1. Jeremy dit :

    Pour le Del : Pourquoi ne pas rajouter ca dans le css de ton theme? Tu fais rajoute ca dans la partie qui correspond au article et tu cherche que mettre pour barrer le texte et des lors ca devrait fonctionner😉

  2. daria dit :

    Mmmm Jérémy je vais te contacter ça sera plus clair pour moi, faut m’expliquer longtemps puis je comprends vite😛

  3. daria dit :

    Oui c’est vrai, en plus j’ai cassé mon ubuntu ce week-end donc je n’ai pas encore réinstallé pidgin😛 …je vais voir sur ton plugoo na !😉

  4. daria dit :

    J’m’en doutais Sckyzo, merci pour l’info quand même…pour le prochain thème j’essaierai de faire attention à ça :mrgreen:

  5. M4nhattan dit :

    Salut Daria. pour « del » qui permet de barrer les mots, essaies plutot « strike ».

    PS : je viens d’essayer dans ton commentaire, ça n’a pas l’air de marcher.

Les commentaires sont fermés.